PTR records

Discussion in 'Server Operation' started by jimmie, Oct 1, 2021.

  1. jimmie

    jimmie Member

  2. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    What is the zone you created? Are your servers registered as authoritative for that zone, or is your ISP somehow delegating the lookups to you? If the latter, how so?

    FWIW, you can't have 2 PTR records for the same address (175 shows in your picture twice).
     
  3. jimmie

    jimmie Member

    Not sure what you mean, i purchased a .com from godaddy, took their name servers replaced with my own so i can control the dns. i than pay for a static ip from my isp. to run all this on a perfect server setup.
     
  4. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    Most likely your ISP controls reverse dns for your IP address, you should request that they add the PTR record you want or see what options they have to pull that from your server (though probably not worth the hassle for a single PTR record).
     
    ahrasis likes this.
  5. jimmie

    jimmie Member

    i had this problem before and i think i was able to disable sending ipv6, i dont remeber exactly what i did. Last week isp came and installed new equipment, and this ipv6 error started again. How do i disable ipv6
     
  6. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Using Internet Search Engines with
    Code:
    site:howtoforge.com disable ipv6
    finds answers.
    My signature has link to DNS tutorial, it explains what you need to do with the PTR record (the reverse dns part).
     
  7. atle

    atle Member HowtoForge Supporter

    I googled "postfix disable ipv6 outgoing" and what I can see it should be enough to change "inet_protocols = all" to "inet_protocols = ipv4" in /etc/postfix/main.cf. N.B I have not tried this myself since I am able to set ipv6 ptr.
     

Share This Page