PTR Record DOC ?

Discussion in 'Installation/Configuration' started by misterm, Apr 15, 2009.

  1. misterm

    misterm Member HowtoForge Supporter

    Good morning to all, somebody know this type of message of error :

    Because, according to Skynet, it is necessary that I add Record PTR, not to have this type of problem, is that I is not it worries with my other waiter, be going to understand.

    Have you a doc on the functioning of PTR under ISPCONFIG 2? Thank you

  2. falko

    falko Super Moderator ISPConfig Developer

    You must ask the provider who gave you the IP address to create a PTR record. Maybe they even have a web interface where you can create PTR records yourself.
  3. misterm

    misterm Member HowtoForge Supporter

    OK Falko , but

    Falko, according to this site (http: //, I follow do as spammeur, am me send almost nothing as pourriel, in hushed up smartness or smartness, so that I am "Good" is not "Poor", because her I am in problems complete, because even the provider, I cannot send any more of mail to had, because it me but a message in my logs that the email is hanging in sends it, is that my shape for every domain is correct (active SPF).

    I ask almost for nothing, but am urgent to her it, am for PTR, it am active by PROVIDER OVH on the waiter, help Falko me.

  4. falko

    falko Super Moderator ISPConfig Developer

    Please ask OVH to create a PTR record for you.
  5. nuzz

    nuzz New Member


    I'm having the same problems you have with an OVH box and Skynet. It start occuring a couple of days ago. I didn't change anything on my side and didn't experience any trouble till then.
    My dns records are completely correct and postfix is also configured correctly.
    (Telenet doesn't reject any mail and they're good at it too)
    I'm also listed as "poor" on (i guess from previous ip owner).

    And my PTR records are correct. Althrough the PTR & A record do match they don't match the mailserver name; (20 virtual, but that shouldn't be a problem)

    So i guess its something else then the PTR records. I also get the impression some do get through.
    Last edited: Apr 17, 2009
  6. falko

    falko Super Moderator ISPConfig Developer

  7. nuzz

    nuzz New Member

    Yes the SPF records are correct (i guess) in the zone file: 14400 IN TXT "v=spf1 ip4: ip4: ~all"

    With another domain and not internal ips ofcourse

    Checked OK with all the checks on


    I did the other mxtoolsbox test too and thats oke too
    Last edited: Apr 18, 2009
  8. falko

    falko Super Moderator ISPConfig Developer

    Have you tried to contact Skynet or senderbase to find out what you can do?
  9. nuzz

    nuzz New Member

    No i didn't contact them yet. I contacted ovh since i'm only using this ip for a month or so.

    If i telnet to the mailserver it disconnects too.

    telnet 25
    Connected to
    Escape character is '^]'.
    Connection closed by foreign host.
  10. nuzz

    nuzz New Member

    refused to talk to me: 554 Blocked because SenderBase score too low or internal VUB/ULB IP address (those should use '' or ''))

    I changed the ptr of the host to the main domain.tld to see if that changes something.
    The normal ptr was ksNUMBER.domain.tld, maybe they see it as an dynamic ip..

Share This Page