Proxy on ebox

Discussion in 'Installation/Configuration' started by defsoul, Jul 24, 2007.

  1. defsoul

    defsoul New Member

    Hi,
    I just finished setting up my ebox but I've got a problem with my proxy server,When ever i setup my clients to use the proxy server I 192.168.0.100:3128 I get the page can not be displayed . What am I doing wrong.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in the logs?
     
  3. defsoul

    defsoul New Member

    Hi,
    There no errors in the logs, but when I try to browse I get "the requested url could not be retrieved ........... unable to determine IP address from host name for www.google.com
    The dnsserver returned:
    Timeout
    This means that:
    The cache was not abkle to resolve the hostname presented in the url.
    Check if the address is correct
     
  4. falko

    falko Super Moderator ISPConfig Developer

    What's in /etc/resolv.conf?
     
  5. defsoul

    defsoul New Member

    Sorry for the late feed back,I was away for a while,in the /etc/resolv.conf? there's only "nameserver 10.0.0.2
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Please try
    Code:
    nameserver 145.253.2.75
    nameserver 193.174.32.18
    instead.
     
  7. defsoul

    defsoul New Member

    Sill having the same error
     
  8. falko

    falko Super Moderator ISPConfig Developer

    Did you change /etc/resolv.conf?
     
  9. Nicarlo

    Nicarlo New Member

    im getting this error also. in my resolv.conf i have the opendns ips

    i can ping the outside with the box.

    this is the error i get

    While trying to retrieve the URL: http://xxxxxxx.xxxx.com

    The following error was encountered:

    Connection Failed
    The system returned:

    (110) Connection timed outThe remote host or network may be down. Please try the request again.

    Your cache administrator is webmaster.



    --------------------------------------------------------------------------------

    Generated Fri, 26 Oct 2007 14:42:26 GMT by localhost (squid/2.5.STABLE9)
     
    Last edited: Oct 26, 2007
  10. falko

    falko Super Moderator ISPConfig Developer

    Does
    Code:
    ping -c4 xxxxxxx.xxxx.com 
    work?
     

Share This Page