ProFTPD w/ ISPConfig

Discussion in 'General' started by bve32k, Nov 19, 2006.

  1. AceRimmer

    AceRimmer New Member

    I've just installed Ubuntu 6.10 server and am having the same problem, can login on the server, but cant access it from another PC on the network.

    Get a login box through IE but nothing works.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You can not access the server with which protocol? SSH, FTP, SMTP, POP3, IMAP, HTTP, HTTPS?
     
  3. AceRimmer

    AceRimmer New Member

    My bad, im a newb so screwed up.

    I was being impatient, two problems:

    1. I hadn't created an admin account for the site.

    2. I was having the XP login delay issue where nothing happened for about 15 secs then it would login, by opening port 113 on my workstation I can login and browse the FTP really quick now.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Are you sure the username is Administrator?
     
  5. bve32k

    bve32k New Member

    I don't know how administrator got there. The username is web1_admin and thats what I was using to login to the ftp.
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Have you double-checked in your FTP client settings that you use web1_admin in the correct field?
     
  7. bve32k

    bve32k New Member

    Yup..I had to re-set up the FTP on the client machine because my Windows machine died. Now i'm on the Mac. So the username is web1_admin.
     
  8. falko

    falko Super Moderator ISPConfig Developer

    And does the server still log Administrator?
     

Share This Page