procmail -revisited

Discussion in 'Server Operation' started by radox, Aug 29, 2006.

  1. radox

    radox New Member

    I have a line in
    mailbox_command = procmail -a "$EXTENSION"

    also in each users directory there is a .forward file with
    "|/usr/bin/procmail -f-"

    If I wish to receive mail for all users in /var/mail
    what should I do?

    I know that i can comment out the mailbox_command line but how
    to disable .forward and let local handle delivery.?

  2. falko

    falko Super Moderator ISPConfig Developer

    I'm not sure if you can disable the use of .forward files.
    What's the output of
    postconf -n | grep home_mailbox
    postconf -d | grep home_mailbox

Share This Page