Problems with VMware Management Interface

Discussion in 'HOWTO-Related Questions' started by davidtere, Nov 22, 2006.

  1. davidtere

    davidtere New Member

    HI,

    I've tried to configure the VMware Management Interface, but it gives me an error:


    "Set the number of minutes before a http session times out. (This is the length
    of time before someone connecting to VMware Management Interface will be logged
    out) [60] 60

    Generating SSL Server Certificate

    Starting httpd.vmware:-ne failed "

    Any help?
    Thanks a lot,
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which error do you get when you try to start the vmware management interface with its start script in /etc/init.d ?
     
  3. davidtere

    davidtere New Member

    [email protected]:/etc/init.d$ sudo ./httpd.vmware status
    vmware.httpd is not running.
    [email protected]:/etc/init.d$ sudo ./httpd.vmware start
    Starting httpd.vmware:-ne failed

    [email protected]:/etc/init.d$

    Any help?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. gcorominas

    gcorominas New Member

    Solving httpd.vmware daemon error

    The post that submitted a patch has a broken link
    I found the good one:
    HTML:
    The VMware Management Interface's startup scripts (/etc/init.d/httpd.vmware and /usr/lib/vmware-mui/src/lib/httpd.vmware) have a bug which makes the Apache server start fail after reboot. To fix the script apply the following patch.
    
    # cd /tmp
    # wget http://www.iki.fi/kuparine/comp/ubuntu/en/httpd.vmware.diff
    # cd /
    # patch -b -p0 < /tmp/httpd.vmware.diff
    
    
    Font: http://users.piuha.net/martti/comp/ubuntu/en/server.html
     

Share This Page