Problems with quotas in /dev/md0

Discussion in 'Installation/Configuration' started by maykel535, Nov 23, 2009.

  1. maykel535

    maykel535 New Member

    I have installed ubuntu with two device in raid1.

    I want install http://www.howtoforge.com/perfect-server-ubuntu-9.10-ispconfig-3 but I want install quotas receive this error:


    [email protected]:~# touch /aquota.user /aquota.group
    [email protected]:~# chmod 600 /aquota.*
    [email protected]:~# mount -o remount /
    [email protected]:~# quotacheck -avugm
    quotacheck: Warning- The archive Quota //aquota.user probablemente esté truncado. No se puede salvar la configuración de cuota...
    quotacheck: AVISO- El archivo Quota //aquota.group probablemente esté truncado. No se puede salvar la configuración de cuota...
    quotacheck: Explorando /dev/md0 [/] quotacheck: lstat no puede hacer stat `//home/tecnico/.gvfs': Permiso denegado
    ¡Probablemente deba ejecutar un fsck!
    saliendo...
    [email protected]:~#

    In /etc/fstab:

    # /etc/fstab: static file system information.
    #
    # Use 'blkid -o value -s UUID' to print the universally unique identifier
    # for a device; this may be used with UUID= as a more robust way to name
    # devices that works even if disks are added and removed. See fstab(5).
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    # / was on /dev/md0 during installation
    UUID=8132f0c9-29b1-425e-bb2c-efe8db3133cb / ext4 errors=remount-ro,usrjquota=aquota.user,grpjquota=aquota.group,jqfmt=vfsv0 0 1
    # swap was on /dev/sda5 during installation
    UUID=2873219d-9d72-4acd-b42a-8d25a8c126d1 none swap sw 0 0
    # swap was on /dev/sdb5 during installation
    UUID=5dc87b07-6a00-4097-88c1-92cf53c35b56 none swap sw 0 0
    /dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
    /dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0



    CAN I HELP ME PLEASE?? THANKS IN ADVANCED
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Have you tried to reboot the system?
     

Share This Page