Problems with my mail

Discussion in 'Installation/Configuration' started by sidbyron, Aug 23, 2011.

  1. sidbyron

    sidbyron Member

    Hi,

    I have many problems with my server, the first one is:

    Aug 23 15:55:01 goandfixsvr dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
    Aug 23 15:55:01 goandfixsvr dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
    Aug 23 15:55:01 goandfixsvr postfix/smtpd[15194]: warning: SASL: Connect to private/auth failed: No such file or directory
    Aug 23 15:55:01 goandfixsvr postfix/smtpd[15194]: fatal: no SASL authentication mechanisms
    Aug 23 15:55:02 goandfixsvr postfix/master[3979]: warning: process /usr/libexec/postfix/smtpd pid 15194 exit status 1
    Aug 23 15:55:02 goandfixsvr postfix/master[3979]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
    Aug 23 16:00:02 goandfixsvr dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
    Aug 23 16:00:02 goandfixsvr dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
    Aug 23 16:00:02 goandfixsvr postfix/smtpd[15445]: warning: SASL: Connect to private/auth failed: No such file or directory
    Aug 23 16:00:02 goandfixsvr postfix/smtpd[15445]: fatal: no SASL authentication mechanisms
    Aug 23 16:00:03 goandfixsvr postfix/master[3979]: warning: process /usr/libexec/postfix/smtpd pid 15445 exit status 1
    Aug 23 16:00:03 goandfixsvr postfix/master[3979]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
    Aug 23 16:05:01 goandfixsvr postfix/smtpd[15643]: warning: SASL: Connect to private/auth failed: No such file or directory
    Aug 23 16:05:01 goandfixsvr postfix/smtpd[15643]: fatal: no SASL authentication mechanisms
    Aug 23 16:05:01 goandfixsvr dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
    Aug 23 16:05:01 goandfixsvr dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
    Aug 23 16:05:02 goandfixsvr postfix/master[3979]: warning: process /usr/libexec/postfix/smtpd pid 15643 exit status 1
    Aug 23 16:05:02 goandfixsvr postfix/master[3979]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling

    and when I want to login in squirrel webmail I cannot get in because the program says me that my login or password i incorrect.

    Can you help me? please.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which tutorial did you use to install your server?
     
  3. sidbyron

    sidbyron Member

    I use this tutorial: "http://www.howtoforge.com/perfect-server-centos-5.6-x86_64-ispconfig-3"
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. cartoonz

    cartoonz New Member

    this really needs to be added to the guide.
     

Share This Page