Problems with monitor & jobqueue

Discussion in 'Installation/Configuration' started by shoevring, Nov 4, 2010.

  1. shoevring

    shoevring New Member

    Hello.

    After i have updated to 3.0.3 ispconfig software on all my servers i have some trooble with monitor-module..

    Lot of my servers(have 11 in ispconfig) on multiserver with 1 controlpanel, 3 www, 3 mysql, 1 mail, 1 mailrelay, 1 backupsrv and 1 www/mysql and mail.

    Some days on monitor they controlpanel says on some servers:

    Data from: ????-??-?? ??:??
    No data about the server load available at the moment. Please check again later.

    AND no logs can i read from the server i tried to view.

    AND, some times changes not updating on server, so often where is many lines in jobqueue..

    How can i fix this? My customers is not so happy about this, so ehmm..
     
  2. shoevring

    shoevring New Member

    I have tried to restart all servers there are effected with the problem.

    Controlpanel also.
     
  3. centosarus

    centosarus New Member

    I have the same issue. I have one master server running the ISPConfig interface and 3 other slave servers. One of the slave servers was recently added and it's the only one showing any info under "Monitor". The others, including the master, show that when clicked on any item:

    Data from: ????-??-?? ??:??
    No data about the server load available at the moment. Please check again later.

    I was wondering if there was ever a solution for this.

    Thanks.
     
  4. centosarus

    centosarus New Member

    I wanted to add that the working slave server is running PHP 5.1.6 while the non-working servers are running 5.2.10. They're all on Centos 5.5. Which version of php is supported?

    Also, I don't see any errors in any logs.

    Thanks
     
  5. centosarus

    centosarus New Member

    Could anyone at least please tell me whether php 5.2.10 is supported since this is only difference between the working and non-working servers. If 5.2.10 is the culprit, then I would downgrade to 5.1.6.

    Thanks.
     
  6. falko

    falko Super Moderator ISPConfig Developer

    PHP 5.2.10 is supported, but maybe there's a problem with it on your CentOS servers. I'd try to downgrade to 5.1.6.
     

Share This Page