Problems with Email menu

Discussion in 'General' started by parilabs, Feb 2, 2021.

  1. parilabs

    parilabs New Member

    Hi,
    I am a beginner with ISPConfig. I installed last version using this guide
    https://www.howtoforge.com/tutorial...l-pureftpd-bind-postfix-doveot-and-ispconfig/
    but from when I activated the apache modules mpm_itk and suexec I can't open all menus of the Email, all sites and other menu work well. I think it should be a permissions problem but I don't know where to put my hands, as I said I don't know ISPConfig and I wouldn't want have to redo the server from zero.
    Any suggestions o idea?
    Many thanks.
     

    Attached Files:

    • 1.png
      1.png
      File size:
      87.5 KB
      Views:
      4
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Using mpm_itk makes no sense anymore today and is not supported any more for ISPConfig systems anyway, running processes as web user is handled by suexec, no need for mpm_itk. mpm_itk just uses more resources and is slower. Better stick with the installation instructions that we provide (perfect server guides) to install your system. So to fix your issues, just undo the changes you made after the initial install so your system fulfills the system requirements as shown in perfect server guide again and uninstall mpm_itk.
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    And another point where you not seem to have followed the install guide closely is the webmail URL, the guide instructs you that the webmail URL must be /webmail, and you probably renamed it to /mail.
     
  4. parilabs

    parilabs New Member

    Thanks, I have disabled it.
     
  5. parilabs

    parilabs New Member

    I haven't installed the webmail, I don't need it.
    Many thanks.
     

Share This Page