Problems with Dovecot + Postfix

Discussion in 'Installation/Configuration' started by Claudir, Sep 4, 2018.

  1. Claudir

    Claudir New Member

    Please, I need help, I installed ISPC perfectly, without errors, but I am receiving the following error message in maillog:

    Sep 3 23:27:14 001 dovecot: imap-login: Disconnected (auth failed, 1 attempts): user=<[email protected]>, method=PLAIN, rip=::1, lip=::1, secured

    I'm using Roundcubemail for webmail, but I do not have access, and the above error persists.

    Thanks for any clarification.
     
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Does this error appear when you try to log in from Roundcube?
    Compare the settings you have with the settings in the Perfect Server Quide for your setup.
     
  3. Claudir

    Claudir New Member

    That's right, when I try to connect through the roundcube, I compared everything, line by line, and even then it did not work, apparently everything ok, but error continues ..
     
  4. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    My first guess is the password is wrong. Or you are not logging in with the correct e-mail address.
     
  5. Claudir

    Claudir New Member

    Hello, well, I deleted and downloaded an email account, do it through ISPC, I took care of a password, so I can say that the problem has not been solved yet, any other suggestions !?

    Thank you for your help ..

    upload_2018-9-5_20-40-32.png
     
  6. Taleman

    Taleman Well-Known Member HowtoForge Supporter

  7. Claudir

    Claudir New Member

  8. till

    till Super Moderator Staff Member ISPConfig Developer

    Please run the test script from link that @Taleman posted above and post the output of that test script.
     
  9. Claudir

    Claudir New Member

    Till,

    The output result follows, but as the firewall rules got huge, I deactivated it.
    Thank you


    ##### SERVER #####
    IP-address (as per hostname): ***.***.***.***
    [WARN] could not determine server's ip address by ifconfig
    [INFO] ISPConfig is installed.

    ##### ISPCONFIG #####
    ISPConfig version is 3.1.13


    ##### VERSION CHECK #####

    [INFO] php (cli) version is 5.6.37

    ##### PORT CHECK #####

    [WARN] Port 465 (SMTP server SSL) seems NOT to be listening

    ##### MAIL SERVER CHECK #####

    [WARN] I found no "smtps" entry in your postfix master.cf
    [INFO] this is not critical, but if you want to offer SSL for smtp (not TLS) connections you have to enable this.

    ##### RUNNING SERVER PROCESSES #####

    [INFO] I found the following web server(s):
    Unknown process (httpd) (PID 6055)
    [INFO] I found the following mail server(s):
    Postfix (PID 3605)
    [INFO] I found the following pop3 server(s):
    Dovecot (PID 3342)
    [INFO] I found the following imap server(s):
    Dovecot (PID 3342)
    [INFO] I found the following ftp server(s):
    Unknown process (vsftpd) (PID 2829)

    ##### LISTENING PORTS #####
    (sem ()
    Local (Address)
    [anywhere]:25 (3605/master)
    [localhost]:953 (2654/named-sdb)
    [anywhere]:993 (3342/dovecot)
    [anywhere]:10050 (3704/zabbix_agentd)
    [anywhere]:995 (3342/dovecot)
    [anywhere]:5060 (128102/OoklaServer)
    [localhost]:199 (2787/snmpd)
    [localhost]:10024 (24504/amavisd)
    [localhost]:10025 (3605/master)
    [localhost]:10027 (3605/master)
    [anywhere]:587 (3605/master)
    [anywhere]:110 (3342/dovecot)
    [localhost]:783 (24402/spamd.pid)
    [anywhere]:143 (3342/dovecot)
    [anywhere]:8080 (128102/OoklaServer)
    [anywhere]:10000 (4110/perl)
    [anywhere]:21 (2829/vsftpd)
    ***.***.***.***:53 (2654/named-sdb)
    ***.***.***.***:53 (2654/named-sdb)
    [localhost]:53 (2654/named-sdb)
    [anywhere]:22 (2804/sshd)
    *:*:*:*::*:3000 (4066/grafana-server)
    *:*:*:*::*:3128 (3739/(squid))
    *:*:*:*::*:25 (3605/master)
    *:*:*:*::*:953 (2654/named-sdb)
    *:*:*:*::*:443 (6055/httpd)
    *:*:*:*::*:993 (3342/dovecot)
    [localhost]0050 (3704/zabbix_agentd)
    *:*:*:*::*:995 (3342/dovecot)
    *:*:*:*::*:10024 (24504/amavisd)
    *:*:*:*::*:8008 (6055/httpd)
    *:*:*:*::*:3306 (3234/mysqld)
    *:*:*:*::*:587 (3605/master)
    [localhost]10 (3342/dovecot)
    [localhost]43 (3342/dovecot)
    *:*:*:*::*:80 (6055/httpd)
    *:*:*:*::*:8081 (6055/httpd)
    *:*:*:*::*:5201 (4050/iperf3)
    *:*:*:*::*:53 (2654/named-sdb)
    *:*:*:*::*:22 (2804/sshd)




    ##### IPTABLES #####
    Chain INPUT (policy ACCEPT)
    target prot opt source destination

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination
     
  10. Claudir

    Claudir New Member

    Hi, Till and friends ...

    Any suggestion, that damn problem still has not been solved.:(:(:(
     
  11. Jesse Norell

    Jesse Norell Well-Known Member

    Can you login to the imap server with a standard email client?
     

Share This Page