problems with burning dvd's

Discussion in 'Technical' started by baxy77bax, Dec 19, 2006.

  1. baxy77bax

    baxy77bax New Member

    Problem

    i want to burn dvd(rw) from command line (debian 3.1 sarge)

    1. i have problems with locating my dvd (how do i do this )

    2. what do i type in to do this

    i tried with:
    growisofs -dvd-compat -input-charset=ISO-8859-1 -Z /dev/hda -R -J -pad "/my/directory/datas"

    but it sends me a message:
    in attachment

    help fast
     

    Attached Files:

  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    What's the output of
    Code:
    df -h
    ?
     
  3. baxy77bax

    baxy77bax New Member

    deal is this

    Ok,
    first, thanks for showing interest in my problem.
    i'll try to explain the whole problem I have installed debian 3.1(only core) on my virtual machine and than some programs which require the Linux platform. And now after 10 days of running simulation first results can be analysed.

    the problem:
    i need to extract those files from linux to my windows system.

    i figured, the easiest way to do this is just to copy it on dvd (files are big), but it can be done by copying it on cd because i found out the way to split this files.
    also any other way of transfering those files from linux(on vmware) to wind. is acceptable(except floppy discs) so any advices are on how to do this will be extreamly helpful.

    the answer to your question is:
     

    Attached Files:

    Last edited: Dec 20, 2006
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    If you have SSH installed and running on your Linux system, it is easier to install WinSCP ( http://winscp.net/ ) on your Windows system and copy the files from Linux to Windows with WinSCP.

    You CD drive isn't mounted at all, that's why your system can't see it. Anyway, you should try WinSCP.
     
  5. baxy77bax

    baxy77bax New Member

    i have instaled ssh on the linux and winscp on my windows.
    the problem now is how to enable this. where can i see the host name and username to connect to vmware(by the way when i'm connecting to my virtual machine the local host is swiched on)

    :confused:
     
  6. mphayesuk

    mphayesuk New Member

    The problem I had with buring dvd's is that you need to wipe the dv first... if your using dvdrw....

    First you will need to download dvd+rw tools and install, if you have not done already...

    the commands I used are:

    dvd+rw-format -Z /dev/dvdrecorder -force // this will format the dvdrw
    growisofs -Z /dev/dvdrecorder /filenametobackup // backup a file

    Hope this helps
     
  7. baxy77bax

    baxy77bax New Member

    plus i tried with loging as localhost:22 but it still requires user name (for which i typed: root), and it still doesn't work. it says that there are network connection problems.

    also it would be nice to refresh my memory on how to start ssh, maybe this is what i'm doing wrong :(
     
  8. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Use your Linux system's IP address, root as username and root's password to log in.
     

Share This Page