problems with BIND

Discussion in 'Installation/Configuration' started by GRMoreton, Mar 28, 2013.

  1. GRMoreton

    GRMoreton New Member

    Afternoon all
    Firstly I would like to say what breath of fresh air it was to follow the "Perfect-server-ubuntu-12.04-lts-apache2-bind-dovecot-ispconfig-3" pre installation guide documented by falko. I have got to say that ecverything was clearly documented and was simplicity itself.

    I have just rebuild my server as per the below config
    Server Details:
    (Ubuntu 12.04.2 LTS (Precise Pangolin))

    The only issue I am now having is setting up my DNS on the latest release of ISPConfig3? Before I go any further just want to make it clear I had the same issue on the previous version i installed a few days ago. i.e. ISPConfig

    The messages I get are below from the DEBUG output

    2013-03-28 17:40 Warning
    Writing BIND domain file failed: /etc/bind/ zone NS '' has no address records (A or AAAA) zone NS '' has no address records (A or AAAA) zone
    not loaded due to errors.

    Has anyone had similar issues with BIN in conjunction with ISPConfig3 and if you have can you please give ma any guidance on how to resolve this?

    I have a file in my etc/bin folder called "" that looks like the following:

    $TTL 3600
    @ IN SOA (
    2013032806 ; serial, todays date + todays serial #
    7200 ; refresh, seconds
    540 ; retry, seconds
    604800 ; expire, seconds
    86400 ) ; minimum, seconds
    ; 3600 A 80.x.x.x 3600 MX 10 3600 NS 3600 NS
    mail 3600 A 80.x.x.x
    www 3600 A 80.x.x.x

    Can any of you ghelp me forward with thid at all?
    Please let me know
    Many thanks

Share This Page