Problems sending mail to outlook.com

Discussion in 'Installation/Configuration' started by cryptex, Oct 9, 2013.

  1. cryptex

    cryptex New Member

    Hi All,

    I'm experiencing a problem sending mail to outlook.com, it is automaticallty put in the unwanted folder without any clear reason why.

    Here is the header of one of the messages:

    Code:
    x-store-info:4r51+eLowCe79NzwdU2kRyU+pBy2R9QCQ1WNUtV+VDfkfNmXsBXMXP7Qq6MPvwmIipuRoCw25LmpNQTPKSSHMLl8pf/XTajODs0qt9JTFcCe+c+ILiNDQf64U6gbf3kJjuts4aW6+Ms=
    Authentication-Results: hotmail.com; spf=pass (sender IP is 144.76.175.215) smtp.mailfrom=support@timsterk.nl; dkim=none header.d=timsterk.nl; x-hmca=pass header.id=support@timsterk.nl
    X-SID-PRA: support@timsterk.nl
    X-AUTH-Result: PASS
    X-SID-Result: PASS
    X-Message-Status: n:n
    X-Message-Delivery: Vj0xLjE7dXM9MDtsPTA7YT0wO0Q9MjtHRD0yO1NDTD02
    X-Message-Info: 11chDOWqoTmE6rkQSteA+2HoisaMo7Aae6Y4zJLrm6lKNorE993X5gHkYPyRaET50yMifxf7fV969ALbdVy4YaqgKR6HGmZRzrESmmhmn2enYJIBSgdlwlslWzfQR98Y/m2xOJsFlHImpViygDwDBd3STeAKymEf8+sNoa/p+xIKWP5h5wKhkFUOAxWLdHFpNxqn4+xv6IimUFerfwjquKyZ81eUhglQ
    Received: from hosting.timsterk.nl ([144.76.175.215]) by SNT0-MC3-F47.Snt0.hotmail.com with Microsoft SMTPSVC(6.0.3790.4900);
    	 Wed, 9 Oct 2013 04:59:09 -0700
    Received: from localhost (localhost [127.0.0.1])
    	by hosting.timsterk.nl (Postfix) with ESMTP id 476611B40C45
    	for <timsterk@outlook.com>; Wed,  9 Oct 2013 13:59:08 +0200 (CEST)
    X-Virus-Scanned: Debian amavisd-new at hosting.timsterk.nl
    Received: from hosting.timsterk.nl ([127.0.0.1])
    	by localhost (hosting.timsterk.nl [127.0.0.1]) (amavisd-new, port 10024)
    	with ESMTP id ScQjdswNmync for <timsterk@outlook.com>;
    	Wed,  9 Oct 2013 13:59:08 +0200 (CEST)
    Received: from webmail.timsterk.nl (localhost [127.0.0.1])
    	by hosting.timsterk.nl (Postfix) with ESMTP id 1BC511B407E5
    	for <timsterk@outlook.com>; Wed,  9 Oct 2013 13:59:08 +0200 (CEST)
    Received: from 145.58.13.160
            (SquirrelMail authenticated user support@timsterk.nl)
            by webmail.timsterk.nl with HTTP;
            Wed, 9 Oct 2013 13:59:08 +0200
    Message-ID: <e7f6ee3fd42f58b0c3daac73bbb0dfda.squirrel@webmail.timsterk.nl>
    Date: Wed, 9 Oct 2013 13:59:08 +0200
    Subject: test
    From: support@timsterk.nl
    To: timsterk@outlook.com
    User-Agent: SquirrelMail/1.4.23 [SVN]
    MIME-Version: 1.0
    Content-Type: text/plain;charset=iso-8859-1
    Content-Transfer-Encoding: 8bit
    X-Priority: 3 (Normal)
    Importance: Normal
    Return-Path: support@timsterk.nl
    X-OriginalArrivalTime: 09 Oct 2013 11:59:09.0400 (UTC) FILETIME=[F64BAD80:01CEC4E6]
    
    Sending from this address (support@timsterk.nl) to emailaddresses of other major mail providers (gmail and yahoo) are no problem. Also sending the mail to my corporate server doesn't give any problems.

    Is there any body who had the same exeprience with outlook.com that had solved it?

    Thanks in advance!
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    If you search the howtoforge forum for hotmail.com, you find several threads with suggestions what to do. All microsoft mail services are a real pain, they block a lot of legetimate email withoutoffering any clear error messages that expalin the reasons.
     
  3. cryptex

    cryptex New Member

    Hi Till,

    Thanks for your reply. I've searched through the forums, but I really cannot find an answer to this problem.
     

Share This Page