Problems receiving mails.

Discussion in 'General' started by danielgo, Apr 21, 2010.

  1. danielgo

    danielgo New Member

    Hi, I can successfully send emails but not receive.

    Ubuntu 9.10 Perfect server setup with newest ISPConfig 3.0.21

    Code:
     host 127.0.0.1[127.0.0.1] said: 554 5.4.0 Failed,
       id=08569-16, from MTA([127.0.0.1]:10025): 554 5.4.0 Error: too many hops
    That is what i get from Mail delivery service.

    mail log:

    Code:
    Apr 21 05:32:20 xstasy postfix/smtp[13610]: DAEC3606E8: to=<[email protected]>, relay=smtp.altibox.no[81.167.37.131]:25, delay=0.1, delays=0.02/0/0.03/0.05, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as EA7E584170)
    Apr 21 05:32:20 xstasy postfix/qmgr[29073]: DAEC3606E8: removed
    Apr 21 05:32:20 xstasy postfix/smtpd[13615]: connect from asav3.lyse.net[81.167.37.131]
    Apr 21 05:32:20 xstasy postfix/smtpd[13615]: 2E603606E7: client=asav3.lyse.net[81.167.37.131]
    Apr 21 05:32:20 xstasy postfix/cleanup[13565]: 2E603606E7: message-id=<[email protected]>
    Apr 21 05:32:20 xstasy postfix/qmgr[29073]: 2E603606E7: from=<[email protected]>, size=10945, nrcpt=1 (queue active)
    Apr 21 05:32:20 xstasy postfix/smtpd[13615]: disconnect from asav3.lyse.net[81.167.37.131]
    Apr 21 05:32:20 xstasy postfix/smtpd[12479]: 50554606E8: client=localhost[127.0.0.1]
    Apr 21 05:32:20 xstasy amavis[8569]: (08569-16) Negative SMTP response to data-dot (<[email protected]>): 554 5.4.0 Error: too many hops
    Apr 21 05:32:20 xstasy amavis[8569]: (08569-16) (!)FWD via SMTP: <[email protected]> -> <[email protected]>,BODY=7BIT 554 5.4.0 Failed, id=08569-16, from MTA([127.0.0.1]:10025): 554 5.4.0 Error: too many hops
    
    Thanks in advance!

    Best regards
    Daniel
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's in your main.cf?
     

Share This Page