problems receiving emails

Discussion in 'Server Operation' started by JRole, Dec 1, 2007.

  1. JRole

    JRole New Member

    Hi @all,

    since not being a very newbie (concerning linux), I've encountered a severe problem running ISPconfig on my server (Fedora 8) on installing this pretty piece of software for the first time.

    Although I don't think that this issue is a ISPconfig problem, you might be able to help me out...

    After a troublefree installation I started creating two domains, jlinux.de and jensschlegel.de I've setup all according to the wonderful HowTo at howtoforge.com and all was well. Until I came to the point of checking email functionality. Sending works fine - for every user in every domain. But I can't receive any eMails.

    Looking around in this forum, I stumbeled upon the hint to put the hostname which is setup as MX into /etc/hosts to get rid of SMTP-messages saying "mail for mail.jlinux.de loops back to myself".

    Since then, I'm becoming my test-eMails bounced back saying "Host or domain name not found. Name service error for name=mail.jlinux.de type=A: Host not found", which is strange sind this domain has been setup to point to the right IP and is pingable, also.

    Do you any ideas what I might have done wrong?
    TY in advance,

    Jens
     
  2. falko

    falko Super Moderator ISPConfig Developer

    It can take up to 72 hours until DNS changes propagate.

    If it still doesn't work - what's in your /etc/resolv.conf?
     

Share This Page