Problems on setting new site always www on email!!!

Discussion in 'Installation/Configuration' started by lyndros, Mar 13, 2006.

  1. lyndros

    lyndros New Member

    Hey guys, i've configured my isp server with ubuntu perfect setup guide, i've just followed all the steps and the server it's running correctly, but the problem comes when i try to add a new site, the new it's added but all email accounts starts with "www" for example [email protected], i know that this issue could be solved just adding a new codomain "", in this way i can receive emails [email protected], but i can't loggin in my mysql server in remote access because of this.

    does anybody knows how to solve this problem? because i want to see new users in ispconfig panel like [email protected]

    thk u u all :p
  2. falko

    falko Super Moderator ISPConfig Developer

  3. lyndros

    lyndros New Member

    yes sure, i know i have the main and when i click on new email user then appears [email protected] in ispconfig table, but i create another site and repeat the same operation then appears (in ispconfig table) [email protected], i send and received email correctly but, when i try to make a remote connection to mysql server, to a database created in, there is no problem but when i try to access to a database from then mysql responds that username it's not valid,

    for example:

    mysqlconnect("","web1_db1", "web1_u1") -> no problem!
    mysqlconnect("", "web2_db1","web2_u1")-> dont exists user [email protected]

    this is my problem,thk u all in advanced :p
  4. lyndros

    lyndros New Member

    sorry falko u were right, the user didn't check the remote access tab, and was the first thing that i ask him, im so sorry

    but thk u all, u are great guys

Share This Page