Problems of package

Discussion in 'Installation/Configuration' started by misterm, Jul 14, 2008.

  1. misterm

    misterm Member HowtoForge Supporter

    Hello, j' wanted to install this package " libapache2-mod-defensible" , but the problem what this master key, c' is that when j' carry out the operation like this, it asks me, d' to carry out a total update of the server:

    http://www.howtoforge.com/block-spammers-hackers-with-mod_defensible-on-apache2-debian-etch

    deb http://ftp2.de.debian.org/debian/ lenny main

    My question is the following one, that could even affect the waiter in him, if I should carry out, this update, more, l' installation of the package " Libapache2-mod-defensible".

    MM:eek::confused:
     
  2. falko

    falko Super Moderator ISPConfig Developer

    That's normal.
     
  3. misterm

    misterm Member HowtoForge Supporter

    You are on you

    Falko, if I make an update with the packages of lenny, I would not have a problem, even on a waiter of production, c' is a question Thank you

    MM:confused:
     
  4. falko

    falko Super Moderator ISPConfig Developer

    I can't guarantee for it, but on my systems I didn't encounter any problems.
     

Share This Page