Problems Connecting To FreeNas Home Server

Discussion in 'HOWTO-Related Questions' started by DarthMedicus, Jun 13, 2010.

  1. DarthMedicus

    DarthMedicus New Member

    I hope I'm asking in the right place :D

    I'm using FreeNAS v 0.7.1 for my home file server. When it was installed and configured, it worked fine and continued to work fine over the course of a couple of weeks. Then I had shut the server down as I did not need it to be powered full time. Today, I turned it on to transfer some more files, and my connections keep getting refused. WinSCP? Nope. The myriad of FTP clients I use? No joy. The server status appears to be fine and the settings match what I used before this happened. So in regards to this, my question is this:

    1) Can anyone assist me in re-establishing an FTP connection to my server?

    I made it for the specific purpose of putting the volumes of digital images and personal files that I once had on my laptop (so that I would not lose them). If anyone can help, I'd really appreciate it. Thanks in advance!
  2. createch

    createch ISPConfig Developer ISPConfig Developer

    You may check the following
    1. are u sure that the firewall has not blocked the FTP ?
    2. are u sure that the FTP username and password is correct ?
    3. are u sure that the FTP demon is running ?
  3. DarthMedicus

    DarthMedicus New Member

    Hello createch,

    The firewall was the first thing that I checked, as well as the user/pass. I did notice that the FTP daemon was running, but actually solved the problem at about 2 AM this morning. Somehow, my drive became corrupted AND my on-board ethernet failed (on the server). I will be installing a PCI ethernet card to see if I can retrieve the files that way. I appreciate your help, and I thank you. :)

Share This Page