Problems configuring maildrop (install ./configure)

Discussion in 'Installation/Configuration' started by ColdDoT, Oct 28, 2007.

  1. ColdDoT

    ColdDoT New Member

    Hey all,
    long time no see.
    I recently rebuilding my server but now i got a problem with my maildrop
    i want to recompile it with mysql support (ya i'm running lates debian)
    but my ./configure script is like in a loop
    Code:
    checking for gdbm_open in -lgdbm... (cached) yes
    checking for gdbm_open... (cached) yes
    configure: creating ./config.status
    config.status: creating Makefile
    config.status: creating dbobj.h
    config.status: creating dbobj.config
    config.status: creating maildrop.spec
    config.status: creating maildrop.lpspec
    config.status: creating README.html
    config.status: creating INSTALL.html
    config.status: executing depfiles commands
    configure: configuring in numlib
    configure: running /bin/sh './configure' --prefix=/usr/local  --with-db=gdbm '--enable-maildirquota' '--enable-maildropmysql' '--with-mysqlconfig=/etc/maildropmysql.conf' '--enable-maildrop-uid=5000' '--enable-maildrop-gid=5000' '--enable-trusted-users=root postfix vmail' '--enable-syslog=1' --cache-file=/dev/null --srcdir=.
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for gawk... no
    checking for mawk... mawk
    checking whether make sets $(MAKE)... yes
    checking for gawk... (cached) mawk
    checking for gcc... gcc
    checking for C compiler default output file name... a.out
    This is just a part of the ./configure??

    Watte hell is wrong (i could not reproduce this error on any other source code), also when i exit the ./configure with CTRL+C after writing thingy it stiles make a error on make (nothing to do on all)

    Second, i wans made a mistake in the rm -rf command (i accidently removed my whole /etc mape lucly for my it was on a testing server pfffff)
    So i searched for a sort of recycle bin i even started writing my own. but i was quick stranded but then i found the "trash" project on freshmeat nice project but that give me the error libimport error libtrash (ya i got libtrash installed)

    +ColdDoT
     
  2. falko

    falko Super Moderator

    There's no error at all in the ./configure output?
     
  3. ColdDoT

    ColdDoT New Member

    Not that i see, also the log doesent show me anything, but it is in a constant loop :(

    So i think there is the problem but i dont know why or how to solve (i tought i did remember i had this problem back like a year also on the maildrop package)
     

Share This Page