Problems after upgrade to 3.0.2.2

Discussion in 'General' started by abubin, Jul 28, 2010.

  1. abubin

    abubin New Member

    Hi,

    I was using 3.0.1.6 before and it was working fine except for the access logs which does not work. Then, I upgraded to 3.0.2.2 and it seems to create more problems.

    First, apache2 service keep on dying by itself. I have looked in the syslog and ispconfig logs but nothing to indicate what is the reason.

    One strange this I notice is that when I run /etc/init.d/apache2 stop the apache service will stop but when I look in the memory, there are still a bunch of apache2 services running. I have to manually kill them all before I could start the apache2 service again.

    Please help...
     
  2. abubin

    abubin New Member

    I have upgraded all my packages in ubuntu 8.04.

    Seems more stable now...but FTP is showing a lot of logs :
    Code:
    ul 28 14:05:01 vn239 pure-ftpd: (?@localhost) [INFO] New connection from localhost
    Jul 28 14:05:01 vn239 pure-ftpd: (?@localhost) [INFO] Logout.
    Jul 28 14:10:01 vn239 pure-ftpd: (?@127.0.0.1) [INFO] New connection from 127.0.0.1
    Jul 28 14:10:01 vn239 pure-ftpd: (?@127.0.0.1) [INFO] Logout.
    Jul 28 14:15:01 vn239 pure-ftpd: (?@127.0.0.1) [INFO] New connection from 127.0.0.1
    
    Also, some email error...
    Code:
    Jul 28 14:57:18 vn239 postfix/smtp[24717]: connect to media3.aaa.com[11.11.11.11]:25: Connection refused
    Jul 28 14:57:18 vn239 postfix/smtp[24717]: BDA2E2AE005: to=, relay=none, delay=982, delays=981/0.02/0.81/0, dsn=4.4.1, status=deferred (connect to media3.aaa.com[11.11.11.11]:25: Connection refused)
    
    FYI, media3.aaa.com is another server. Don't know why emails are being send there.
     
  3. damir

    damir New Member

    FTP messages are OK, that is monitor software that checks if FTP service is up.

    The second shows that it can't connect to media3.aaa.com on port 25. Is this your server or any random server?
     
  4. abubin

    abubin New Member

    This server used to be called media3.aaa.com. I have changed the hostname and all to new name. The IP resolved for media3.aaa.com is another server that previously belong to us but already decommissioned.

    I am guessing there are some left over in the email still thinking this server is media3.aaa.com. But I have looked in postfix main.cf files and aliases and found nothing.
     
  5. falko

    falko Super Moderator ISPConfig Developer

    What's in /etc/mailname and /etc/hosts? What's the output of
    Code:
    hostname
    and
    Code:
    hostname -f
    ?
     
  6. abubin

    abubin New Member

    ahh...seems like /etc/mailname is still media3.aaa.com. What should I do with this? Change it to current hostname and then restart postfix?
     
  7. falko

    falko Super Moderator ISPConfig Developer

    Yes, do that.
     

Share This Page