Problems after update to ISPConfig 2.2.21

Discussion in 'General' started by jfruano, Feb 16, 2008.

  1. jfruano

    jfruano New Member

    I have updated to last version of ISPConfig 2.2.21 and everything to worked good. Thanks for your good work, Falko & Till :)

    But after I have updated my system with apt-get update and apt-get upgrade and all domains of my server have stopped .

    Fortunately i had a back-up copy before last update my system and I could recover and all domains again working on my server. But I not update my system now ? :confused:

    Can say me cause this error?

    The latest version I have installed : 2.2.19
    Distro : Debian 4.0
    My proccesor : AMD Athlon(tm) 64 Processor 3800+
    Kernel : 2.6.18-5-amd64 (SMP)

    J.F. Ruano
    Last edited: Feb 16, 2008
  2. Hans

    Hans Moderator ISPConfig Developer

    Apt-get update and apt-get upgrade is a safe way to keep your Debian system up to date.

    For me it's difficult to believe that apt-get causes these problems.
    I use ISPConfig 2.2.21 as well and i execute apt-get update and apt-get upgrade every day without any problems.

    Did you apt-get install other software on your ISConfig server which conflicts with your server configuration?
  3. jfruano

    jfruano New Member

    No only ISPCOnfig.

    In my CP show services Web-Server Offline :mad:

    and restart service but no run, continue Offline and before I Upgrade my system all services run O.K.
    Last edited: Feb 17, 2008
  4. falko

    falko Super Moderator ISPConfig Developer

    Do you get any errors when you run
    /etc/init.d/apache2 restart
    Any errors in your logs?
  5. jfruano

    jfruano New Member

    Thanks Falko for you response, this the warn and error to show:

  6. falko

    falko Super Moderator ISPConfig Developer

    This is just a warning, it means that there are no vhosts for the IP address Nothing serious.
    Is Apache running now?
    If not, are there any errors in Apache's error log?
  7. jfruano

    jfruano New Member

    Not run Apache, this error log in /var/log/apache2/error.log :

    All problems it's for the eAccelerator ?

    how you recommend to solved this problem ?

    Last edited: Feb 19, 2008
  8. jfruano

    jfruano New Member

    Problem Solved

    I reinstall eAccelerator after run apt-get update and apt-get upgrade and deleted all folders in /var/cache/eaccelerator/ and restart Apache2.

    Now my server run again very fine. :)

    Thanks for your suggestions.
    J.F. Ruano

Share This Page