problem

Discussion in 'Installation/Configuration' started by stero11, Jul 23, 2012.

  1. stero11

    stero11 New Member

    Hi
    I have a problem now on ispconfig 3. (debian 6)
    Now when i tried to access to the menu, i clic... and i have only :
    <div class="uniform">
    <div id="errorMsg">
    <h3>error</h3>
    <ol>
    <li>301</li>
    </ol>
    </div>
    </div>
    I don't understand my mistake
    Thx to help me please
    Regard
     
  2. commentator

    commentator Member

    try logout and login?

    Sometimes session is destroyed
     
  3. stero11

    stero11 New Member

    Hi
    I have soon tried that.
    but on chrome i have always same problem.
    Now i have checked on firefox.
    I have that message :
    <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
    <html><head>
    <title>400 Bad Request</title>
    </head><body>
    <h1>Bad Request</h1>
    <p>Your browser sent a request that this server could not understand.<br />
    Reason: You're speaking plain HTTP to an SSL-enabled server port.<br />
    Instead use the HTTPS scheme to access this URL, please.<br />
    <blockquote>Hint: <a href="https://*******.com:8080/"><b>https://*********:8080/</b></a></blockquote></p>
    </body></html>
    Somebody have an idea.
    Thanks
    Regards
     
  4. Ben

    Ben ISPConfig Developer ISPConfig Developer

    Did you face any proplems during the installation and did you cross check your installation path with the guide from one of the perfect server setup tutorials?

    Hat you get the http 400 error is just because you tried to access the webserver expecting SSL without ssl (http instead of https in the URL) - as statet in the error message itself ;)

    I don't know where this error message from ispconfig might come from, but 301 looks like and http redirect. Maybe falk or till can help here.
     
  5. stero11

    stero11 New Member

    hi
    i have found the problem.
    Yersterday i have send my php.ini in a bad way
    i have resend it... and that work
    Thanks for all
     

Share This Page