Problem with welcome email, autoresponder, mailqouta,...

Discussion in 'Installation/Configuration' started by brnad, Oct 28, 2015.

  1. brnad

    brnad New Member HowtoForge Supporter

    Hi,
    when i create new email account, that account does not receive welcome email.
    Also when i create autoresponder (out off office) it doesn't send mail to sender.
    sending and receiving of emails between different email account works fine.

    i searched forum, and i saw that in /var/vmail/(domain)/(account) should be .sieve file. But i have only Maildir folder

    Code:
    ##### ISPCONFIG #####
    ISPConfig version is 3.0.5.4p8
    ##### VERSION CHECK #####
    [INFO] php (cli) version is 5.5.9-1ubuntu4.13
    ##### PORT CHECK #####
    
    ##### MAIL SERVER CHECK #####
    
    ##### RUNNING SERVER PROCESSES #####
    [INFO] I found the following web server(s):
            Apache 2 (PID 3029)
    [INFO] I found the following mail server(s):
            Postfix (PID 13889)
    [INFO] I found the following pop3 server(s):
            Dovecot (PID 7760)
    [INFO] I found the following imap server(s):
            Dovecot (PID 7760)
    [INFO] I found the following ftp server(s):
            PureFTP (PID 10697)
    
    Can you sugest some solution for this?
    tnx
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you check with "ls -la" command? ls without -la option will not display files that start with a dot.
     
  3. brnad

    brnad New Member HowtoForge Supporter

    output from ls-la

    Code:
    drwx------  3 vmail vmail 4096 Oct 28 10:25 .
    drwx------ 41 vmail vmail 4096 Oct 28 10:25 ..
    drwx------  5 vmail vmail 4096 Oct 28 10:25 Maildir
    -rw-------  1 vmail vmail   43 Oct 28 10:25 .quotausage
    
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. brnad

    brnad New Member HowtoForge Supporter

Share This Page