problem with using putty on debian

Discussion in 'Technical' started by paulley, Dec 4, 2006.

  1. paulley

    paulley New Member

    hi all

    i have just gone though the prefect setup debian which was fine :) but when entering numbers by pressing the buttons on num pad with either the num pad locked or open in vi it puts letters up instead of number but as soon as i come out of vi and press the same on the command line it show numbers not letters.

    any idea why this could be.

    thanks

    paul
     
    Last edited: Dec 4, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

  3. paulley

    paulley New Member

    still dont work, it does the same thing as before on about 3-4 keymaps:confused:. It works fine when actually on the servers keyboard , but just dont work properly when remoteing into the server from my windows machine which has got a usb keyboard not a ps2 keyboard.
     
    Last edited: Dec 5, 2006
  4. falko

    falko Super Moderator ISPConfig Developer

    And have you tried a PS2 keyboard?
     
  5. paulley

    paulley New Member

    nah try a ps2 keyboard still got the problem:mad: :mad: i have tried it on fedora and that does the same.
     
    Last edited: Dec 8, 2006
  6. falko

    falko Super Moderator ISPConfig Developer

    Do you use PuTTY? This sounds like a problem with your SSH client to me, not with your server.
     
  7. paulley

    paulley New Member

    yeh thats what i am getting to the stage of thinking now because i put putty on a machine that didint have it on and without changing any settings it still does the same thing.

    thanks for you help any way :)
     

Share This Page