problem with upgrade

Discussion in 'Installation/Configuration' started by badben, Mar 2, 2006.

  1. badben

    badben ISPConfig Developer

    did
    rm -fr /root/install_ispconfig/
    and
    rm -fr /install_ispconfig

    still got the same error.

    any ideas
     
  2. till

    till Super Moderator

    Please check the complete compile output for errors, especially during PHP compilation.

    The compilation stops because the php binary has not been build. The compile output you posted does not contain any errors, so the error must vahe been occured before.
     
  3. falko

    falko Super Moderator

    Can you install ISPConfig 2.1.2 without problems?
     
  4. badben

    badben ISPConfig Developer

    No.

    I uninstalled and have started from scratch with version 2.1.2 and still no joy.
    I used:
    rm -fr /root/ispconfig
    rm -fr /home/admispconfig

    can i send you a file with all of the install output in (763Kb).

    Sorry for all of the hassle but it did work perfectly before I tried to upgrade.

    Ben
     
    Last edited: Mar 4, 2006
  5. till

    till Super Moderator

    Please make a .zip file of it and send it to me attached to a PM.
     

Share This Page