Problem with uebimiau + dovecot

Discussion in 'General' started by tr4d3r, Aug 26, 2007.

  1. tr4d3r

    tr4d3r New Member

    Hello all, we are working just fine with ISPCONFIG, but, one domain can't get in webmail using uebimiau, in user we write [email protected] and say to me that wrong password, if i go from outlook, web29_gonzalo and use the pass, it work, but in uebimiau not, all others domains work fine ... i see the configuration and notice that MailUser login was not checked when creating the site, so i put, and restart, i delete the users, create again, etc, but nothing ... in the last month i have some similar problem, i delete the site and recreate and everything work just fine, but this site i cant do this because there is many many data, DB, Pages, Configurations, etc ...

    Anybody can help?

    tail var/log/messages

    Aug 25 17:54:27 hades dovecot(pam_unix)[2535]: check pass; user unknown
    Aug 25 17:54:27 hades dovecot(pam_unix)[2535]: authentication failure; logname= uid=0 euid=0 tty= ruser= rhost=

    i Think is like dovecot dont know to convert the domain to the real user.

    Help please
  2. falko

    falko Super Moderator ISPConfig Developer

  3. tr4d3r

    tr4d3r New Member

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Which lines appear in the mail logfile when you send a email to this email address.
  5. tr4d3r

    tr4d3r New Member


    Aug 27 10:35:55 hades postfix/smtpd[6353]: warning: hostname verification failed: Name or service not known
    Aug 27 10:35:55 hades postfix/smtpd[6353]: connect from unknown[]
    Aug 27 10:35:55 hades postfix/smtpd[6353]: 99A7D57C07B: client=unknown[]
    Aug 27 10:35:55 hades postfix/cleanup[6356]: 99A7D57C07B: message-id=<[email protected]>
    Aug 27 10:35:56 hades postfix/qmgr[29555]: 99A7D57C07B: from=<desarrollo@xxx>, size=37793, nrcpt=1 (queue active)
    Aug 27 10:35:56 hades postfix/smtpd[6353]: disconnect from unknown[]
    Aug 27 10:35:57 hades postfix/smtp[6357]: 99A7D57C07B: to=<[email protected]>, relay=none, delay=2, status=bounced (mail for loops back to myself)
    Aug 27 10:35:57 hades postfix/cleanup[6356]: 4437A57C07F: message-id=<[email protected]>
    Aug 27 10:35:57 hades postfix/qmgr[29555]: 4437A57C07F: from=<>, size=39601, nrcpt=1 (queue active)
    Aug 27 10:35:57 hades postfix/qmgr[29555]: 99A7D57C07B: removed
    Aug 27 10:35:59 hades postfix/smtp[6357]: 4437A57C07F: to=<desarrollo@xxxx>,[], delay=2, status=sent (250 2.6.0 <[email protected]> Queued mail for delivery)
    Aug 27 10:35:59 hades postfix/qmgr[29555]: 4437A57C07F: removed

    How can i see if the [email protected] is redirected to web29_gonzalo? in which file? thanks

    In the machine where i send the email, a status mail is returned:

    Your message did not reach some or all of the intended recipients.

    Subject: problema
    Sent: 27/08/2007 10:44 a.m.

    The following recipient(s) cannot be reached:

    [email protected] on 27/08/2007 10:36 a.m.
    The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
    < #5.0.0 X-Postfix; mail for loops back to myself>
    Last edited: Aug 27, 2007
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Please add the domains:

    at the end of the file /etc/postfix/local-host-names and restart postfix.

Share This Page