Problem with uebimiau + dovecot

Discussion in 'General' started by tr4d3r, Aug 26, 2007.

  1. tr4d3r

    tr4d3r New Member

    Hello all, we are working just fine with ISPCONFIG, but, one domain can't get in webmail using uebimiau, in user we write gonzalo@xxxx.com and say to me that wrong password, if i go from outlook, web29_gonzalo and use the pass, it work, but in uebimiau not, all others domains work fine ... i see the configuration and notice that MailUser login was not checked when creating the site, so i put, and restart, i delete the users, create again, etc, but nothing ... in the last month i have some similar problem, i delete the site and recreate and everything work just fine, but this site i cant do this because there is many many data, DB, Pages, Configurations, etc ...


    Anybody can help?


    tail var/log/messages

    Aug 25 17:54:27 hades dovecot(pam_unix)[2535]: check pass; user unknown
    Aug 25 17:54:27 hades dovecot(pam_unix)[2535]: authentication failure; logname= uid=0 euid=0 tty= ruser= rhost=


    i Think is like dovecot dont know to convert the domain to the real user.

    Help please
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's the username of gonzalo@xxxx.com? Does that user exist in /etc/passwd?
     
  3. tr4d3r

    tr4d3r New Member

    Re:

    Hello, thanks for the answer, the user exist, the gonzalo@xxxx.com end in the user web29_gonzalo

    In the etc/passwd appear, without the xxxx:

    web29_gonzalo:xxxx:xxxx:xxxx:Gonzalo:/var/www/web29/user/web29_gonzalo:/bin/false

    When i send email to this user don't arrive ... :S

    THanks again.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Which lines appear in the mail logfile when you send a email to this email address.
     
  5. tr4d3r

    tr4d3r New Member

    Re:

    Aug 27 10:35:55 hades postfix/smtpd[6353]: warning: 190.xx.xxx.xx: hostname xxxx.net.co verification failed: Name or service not known
    Aug 27 10:35:55 hades postfix/smtpd[6353]: connect from unknown[190.xx.xxx.xx]
    Aug 27 10:35:55 hades postfix/smtpd[6353]: 99A7D57C07B: client=unknown[190.xx.xxx.xx]
    Aug 27 10:35:55 hades postfix/cleanup[6356]: 99A7D57C07B: message-id=<1E103D2DE059354F81E2E1F2370BBA85042D1B@sheva.xxx.local>
    Aug 27 10:35:56 hades postfix/qmgr[29555]: 99A7D57C07B: from=<desarrollo@xxx>, size=37793, nrcpt=1 (queue active)
    Aug 27 10:35:56 hades postfix/smtpd[6353]: disconnect from unknown[190.xx.xxx.xx]
    Aug 27 10:35:57 hades postfix/smtp[6357]: 99A7D57C07B: to=<gonzalo@xxx.com>, relay=none, delay=2, status=bounced (mail for xxx.com loops back to myself)
    Aug 27 10:35:57 hades postfix/cleanup[6356]: 4437A57C07F: message-id=<20070827153557.4437A57C07F@hades.xxx.local>
    Aug 27 10:35:57 hades postfix/qmgr[29555]: 4437A57C07F: from=<>, size=39601, nrcpt=1 (queue active)
    Aug 27 10:35:57 hades postfix/qmgr[29555]: 99A7D57C07B: removed
    Aug 27 10:35:59 hades postfix/smtp[6357]: 4437A57C07F: to=<desarrollo@xxxx>, relay=exchange.xxx.net[190.xx.xxx.xx], delay=2, status=sent (250 2.6.0 <20070827153557.4437A57C07F@hades.xxx.local> Queued mail for delivery)
    Aug 27 10:35:59 hades postfix/qmgr[29555]: 4437A57C07F: removed

    How can i see if the gonzalo@xxx.com is redirected to web29_gonzalo? in which file? thanks


    In the machine where i send the email, a status mail is returned:

    Your message did not reach some or all of the intended recipients.

    Subject: problema
    Sent: 27/08/2007 10:44 a.m.

    The following recipient(s) cannot be reached:

    gonzalo@xxx.com on 27/08/2007 10:36 a.m.
    The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
    < hades.xxx.local #5.0.0 X-Postfix; mail for xxx.com loops back to myself>
     
    Last edited: Aug 27, 2007
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Please add the domains:

    xxx.com
    hades.xxx.com

    at the end of the file /etc/postfix/local-host-names and restart postfix.
     

Share This Page