problem with ubuntu 12.10

Discussion in 'Installation/Configuration' started by thegost, Mar 12, 2013.

  1. thegost

    thegost New Member

    helli everybody , i'm trying to install ispconfig on ubuntu 12.10 but i found a probleme during the installation
    i'm using this tutorial
    i found the first problem when i run those 2 commands :
    cp /usr/local/src/php5-build/php-5.3.18/php.ini-production /opt/php-5.3.18/lib/php.ini

    cp /opt/php-5.3.18/etc/php-fpm.conf.default /opt/php-5.3.18/etc/php-fpm.con

    i didn't find the directory /opt/php-5.2.18/etc/ and /opt/php-5.2.18/lib/

    i created them but in the second command that i showed there is no directory to copy form him the file php-fpm.con

    the third error
    when i tried to modify this file /opt/php-5.3.18/etc/php-fpm.conf
    i didn't find it but i created it with vi :(

    and the fourth error is
    when i run this command insserv php-5.3.18-fpm
    that showed me that command not found

    for all this reasons now i can't open or start ispconfig :( and i need it :( please help me thank you :)
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Seems as if the php compile did not succeed. Please check if there were any errors during php compilation.
  3. thegost

    thegost New Member

    when i installed php i made make test et no error was shown :s
    so there is any other solution to check if installed php without errors or no ? thank you for your help
  4. falko

    falko Super Moderator ISPConfig Developer

    The directory is /opt/php-5.3.18, not /opt/php-5.2.18.

    Make sure you copy the commands from the tutorial to rule out any typos.

Share This Page