problem with the new version

Discussion in 'Installation/Configuration' started by Jonathan, Jul 18, 2006.

  1. Jonathan

    Jonathan New Member

    "I have update the version of isp now, and when I click "utilisateurs & emails", there is the error : "L'erreur suivante s'est produite :

    Champ: Domain
    Seulement les caractères suivants sont autorisés : a-z A-Z 0-9 -"

    How I can repair that ?
    Thank and sorry for my bad english :p
  2. Jonathan

    Jonathan New Member

    I have receved a email of isp with the release for repair this bug :)

  3. Hans

    Hans Moderator ISPConfig Developer

    You can do that by installing ISPConfig 2.2.5 wich is released today!
  4. Jonathan

    Jonathan New Member

    Ok thank, I will do that this evening :)

Share This Page