Problem with the addition site and domain name

Discussion in 'Installation/Configuration' started by Titeuf, Nov 25, 2009.

  1. Titeuf

    Titeuf New Member

    Hello everyone,
    Here is my config:
    dedicated server + ISPConfig 3.0.1.3 + debian
    3 domain names at 1and1

    The 1st site and domain name, work very well (eg domain1.fr)

    My problem:
    I want to put a 2nd site with its domain name, I created a new customer, a new site, ect ... ISPConfig but in the 2nd url domain name comes on page 1 (example: url = domaine2.org> domaine1.fr)

    I do not understand why!

    Another problem also with my registar 1 & 1 when I change the direction of the 2nd domain on my server ip I dedicate to an error on 1 domain name (DNS error in registering the domain) and when I delete the redirection of the 2nd name, this message no longer appears!

    It is true that I do not know very well the dedicated server!

    thank you for help, please!
    in advance thank you very much,
    Best regards,
    Titeuf
     
  2. till

    till Super Moderator

    Make sure that you added both domains as independant websites and that the IP address that you selected in the site settings is identical with the IP address of the dns A-Record of the domain. Also make sure that you enabled the auto-subdomain www in the site settings.
     
  3. Titeuf

    Titeuf New Member

    Hello Till,
    First thank you for your help
    can you tell me how step by step because I am not familiar with ISPConfig?
    In advance thank you,
    Best regards,
    Titeuf
     

Share This Page