Problem with SSLEngine

Discussion in 'General' started by cubells, Nov 17, 2010.

  1. cubells

    cubells Member HowtoForge Supporter

    Hi all there:

    ispconfig 3.0.3
    debian lenny
    apache2

    I'm trying to install a secure server on a subdomain.

    When I put on the apache configuration file of that subdomain the line:

    SSLEngine on

    apache fails to load and all my domains are down.

    Can I install a secure server?
    What's my problem?

    Thanks a lot!!
     
  2. Ben

    Ben ISPConfig Developer ISPConfig Developer

    Any logs from apache that would indicate what the problem is.
     
  3. cubells

    cubells Member HowtoForge Supporter

    I looked at the logs and there is not information about any error. :mad:

    Any idea?
     
  4. falko

    falko Super Moderator ISPConfig Developer

    What about the Apache SSL log?

    Did you get any errors when you tried to restart Apache? Is the SSL module enabled?
     
  5. cubells

    cubells Member HowtoForge Supporter

    Ok. I've solved this issue.

    The apache log showed the problem to me.

    The problem was that the server certificate was incorrect. I created the certificates again and all works fine.

    Thanks Falko and Ben.
     

Share This Page