Problem with ssl

Discussion in 'Installation/Configuration' started by Frédéric URBANIAK, Jul 2, 2021.

  1. Frédéric URBANIAK

    Frédéric URBANIAK New Member

    Hello,
    I have Ispconfig 3.2
    I want to activate ssl for a website. The domain is on Gandi.net.
    When i want activate SSL, it's not working.
    In web navigator, if i type domain.com, i have an alert with bad ssl who is an other site on my ispconfig. If i continue, i'm redirect on the other site.
    How i do ?
    Sorry for my bad english.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    activating SSL checkbox is not enough, you also need an SSL certificate for SSL to work. This means you have to either activate the let#s encypt checkbox as well or you must create a SSL cert on the SSL tab (but not both, either lets encrypt or SSL tab).
     
  3. Frédéric URBANIAK

    Frédéric URBANIAK New Member

    i have use checkbox SSL Let's encrypt. When i save, and return in options website, checkbox are unchecked
     

    Attached Files:

  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. Frédéric URBANIAK

    Frédéric URBANIAK New Member

    I have found solution with this command:
    apt-get install --only-upgrade certbot
     
    Steini86 likes this.

Share This Page