Problem with spanassassin on install

Discussion in 'Installation/Configuration' started by Desorder, Dec 27, 2007.

  1. Desorder

    Desorder New Member

    Hi folks,
    I follow the fedora 8 perfect server tutorial and now I try to install the ISPConfig, but I have some problem with the installation. After I run the setup and answer some questions, the installation appear run normally, but break and show the console bellow:

    I guess the problem is the spanassassin, so I install the spanassassim and his dependeces but the problems persists. :confused:

    someone have some tip for this problem??

    Thnx a lot.
     
  2. Desorder

    Desorder New Member

    DonĀ“t know read, want install linux services...

    sorry all, I post in the wrong place.
     
  3. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Did you install the following Perl modules?
    Code:
    yum install perl-HTML-Parser perl-DBI perl-Net-DNS perl-Digest-SHA1
     
  4. Desorder

    Desorder New Member

    Ja, all installed. Another tip?
     
  5. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    What's the output of
    Code:
    uname -a
    ? Did you disable SELinux?
     
  6. Desorder

    Desorder New Member

    SELinux disabled...

    the uname -a output is

    Code:
    Linux myhostname.mylocaldomain 2.6.23.9-85.fc8 #1 SMP Fri Dec 7 15:49:59 EST 2007 i686 i686 i386 GNU/Linux
     
  7. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Hm... What's the output of
    Code:
    df -h
    ?
     

Share This Page