Problem with send/ receive mail in ISPconfig

Discussion in 'Installation/Configuration' started by freesqrt, May 16, 2010.

  1. m4l41k4t

    m4l41k4t New Member

    is possible if I want to try "Postfix With SMTP-AUTH" in this tutorial ""?
    I want to try setting the SMTP-AUTH because so much spam mail activities in mail.log and efect my IP Mailserver blocked by the ", (I can not send mail to Gmail with error: address has been blocked. 550 - 5.7.1 Please visit to review 550 5.7.1 our Bulk
    and I also can not send to yahoomail ".

    I've tried to follow the tutorial at this link about "Postfix With SMTP-AUTH And TLS" ( but it did not work at start fail .

    root@test:/tmp# /etc/init.d/saslauthd status
    * Checking SASL Authentication Daemon saslauthd [fail]
    root@test:/tmp# /etc/init.d/saslauthd restart
    * Stopping SASL Authentication Daemon saslauthd [ OK ]
    * Starting SASL Authentication Daemon saslauthd /usr/sbin/saslauthd: invalid option -- ':'
    usage: saslauthd [options]

    option information:
    -a <authmech> Selects the authentication mechanism to use.
    -c Enable credential caching.
    -d Debugging (don't detach from tty, implies -V)
    -r Combine the realm with the login before passing to authentication mechanism
    Ex. login: "foo" realm: "bar" will get passed as login: "foo@bar"
    The realm name is passed untouched.
    -O <option> Optional argument to pass to the authentication
    -l Disable accept() locking. Increases performance, but
    may not be compatible with some operating systems.
    -m <path> Alternate path for the saslauthd working directory,
    must be absolute.
    -n <procs> Number of worker processes to create.
    -s <kilobytes> Size of the credential cache (in kilobytes)
    -t <seconds> Timeout for items in the credential cache (in seconds)
    -v Display version information and available mechs
    -V Enable verbose logging
    -h Display this message.

    saslauthd 2.1.25
    authentication mechanisms: sasldb getpwent kerberos5 pam rimap shadow ldap

    [ OK ]


Share This Page