Problem with running 'yum update' on my CentOS VPS

Discussion in 'Server Operation' started by dealspiggy, Oct 20, 2008.

  1. dealspiggy

    dealspiggy New Member

    I have a VPS with CentOS 5.2, however, I have this error when running 'yum update' through Putty:

    Below is the content of my /etc/yum.conf

    Code:
    [main]
    cachedir=/var/cache/yum
    keepcache=0
    debuglevel=2
    logfile=/var/log/yum.log
    distroverpkg=redhat-release
    tolerant=1
    exactarch=1
    obsoletes=1
    gpgcheck=1
    plugins=1
    
    # Note: yum-RHN-plugin doesn't honor this.
    metadata_expire=1h
    
    # Default.
    # installonly_limit = 3
    
    # PUT YOUR REPOS HERE OR IN separate files named file.repo
    # in /etc/yum.repos.d
    Does anyone happen to know what might be wrong? thanks
     
  2. topdog

    topdog HowtoForge Supporter

    It looks like outbound connections to http servers have been blocked.
     

Share This Page