Problem with POP3.

Discussion in 'Installation/Configuration' started by tumeks, Aug 2, 2007.

  1. tumeks

    tumeks New Member

    Code:
    knights:x:1000:1000:,,,:/home/knights:/bin/bash
    
    It's all.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you somehow modify the Courier configuration, or are you using the default one?

    If you're using the default one, can you set a new password for knights like this:
    Code:
    passwd knights
    and try this in your email client?
     
  3. tumeks

    tumeks New Member

    I try login to main account - knights but i can't only SMTP working on all account but POP3 not.
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. tumeks

    tumeks New Member

    I'm don't used this tut.
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Then you should! :)
     
  7. marvinh

    marvinh New Member

    i have the same problem (sort of) ... i cant login with pop3 to my mailaccounts with use the e-mail address...

    It only works with web*_website.**... and not with [email protected]*.nl what could this be? login to webmail with use of e-mail address is ok
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    That is the normal behaviour. The correct pop3 / imap username has the form web*_website.**, the webmail client does a lookup for this name in the database, thats why you can login with the email address too.
     

Share This Page