Problem with php

Discussion in 'Installation/Configuration' started by boko86, Jan 27, 2012.

  1. boko86

    boko86 New Member

    I use this tutorial (The Perfect Server - CentOS 6.2 x86_64 With Apache2 [ISPConfig 3])

    I have this error in my log,and the php sites on my server do not work.

    PHP Warning: require(): open_basedir restriction in effect. File() is not within the allowed path(s): (/var/www/clients/client0/web1/web:/var/www/clients/client0/web1/tmp:/var/www/xxxx.xxx/web:/srv/www/xxxx.xxx/web:/usr/share/php5:/tmp:/usr/share/phpmyadmin:/etc/phpmyadmin:/var/lib/phpmyadmin) in /var/www/clients/client0/web1/web/lib/init.php on line 216
    Connection reset by peer: mod_fcgid: error reading data from FastCGI server
    [Sat Jan 28 01:03:09 2012] [warn]

    Please help.
    Thanks
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Try to uninstall the eaccelerator rpm and restart apache afterwards.
     

Share This Page