Problem with PHP-FPM

Discussion in 'Installation/Configuration' started by SuperJavi, Jul 24, 2014.

  1. SuperJavi

    SuperJavi New Member

    I follow this guide ( for getting a newer version of PHP in my Ubuntu 12.04 installation.

    I follow the guide step by step, I choose PHP-FPM, with a new version, in site configuration, and I create a info.php with phpinfo() in the website root. But I always get the "old" PHP version (PHP Version 5.3.10-1ubuntu3.13).

    Somebody can help me? I've tried changing "listen" parameter and now is configured as "socket, but it doesn´t matter, it doesn't work anyway :mad:

    Thank you very much at all!!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check the ispconfig settings again and that the paths and files mentioned in the custom php-fpm config really exist. Then check the php-fpm log for errors.
  3. SuperJavi

    SuperJavi New Member

    All checked and seems ok :(:(

Share This Page