Problem with pearl and libperl5.14

Discussion in 'Installation/Configuration' started by syst3m, Nov 11, 2013.

  1. syst3m

    syst3m New Member

    Hello,
    I have a big Problem while installing ISPConfig 3 on Ubuntu 12.04 LTS
    I use the Tutorial from your Site and while installing
    "apt-get install apache2 apache2.2-common apache2-doc apache2-mpm-prefork apache2-utils libexpat1 ssl-cert libapache2-mod-php5 php5 php5-common php5-gd php5-mysql php5-imap phpmyadmin php5-cli php5-cgi libapache2-mod-fcgid apache2-suexec php-pear php-auth php5-curl php5-mcrypt mcrypt php5-imagick imagemagick libapache2-mod-suphp libruby libapache2-mod-ruby libapache2-mod-python libapache2-mod-perl2"
    I got this issue
    "Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    libapache2-mod-perl2 : Hängt ab von: libperl5.14 (>= 5.14.2) soll aber nicht installiert werden
    E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete."

    I have done everything in my mind but I cant find a solution. Pleas help me!
    Yours
    Alex
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    I installed the same setup today for a client, no dependency problems with this command. Please heclk your sources.list and compare it with the one from the guide.
     
  3. syst3m

    syst3m New Member

    I have done a reinstallation from Ubuntu
    now It works :)
     

Share This Page