Problem with my ISPconfig installation

Discussion in 'Installation/Configuration' started by Purposite, Jun 13, 2009.

  1. Purposite

    Purposite New Member

    Hi all
    I come to install ISPconfig on my server but after the installation, i can't reach the url with the specific port 81. I try to check the root directory of my installation but i find nothing, and i notice that after the installation, all the files from the directory where I start the installation have been removed, i want to know if it's normal.
    I try also to uninstall ISPconfig v2 to install v3 but I can't do that, files needed for this action have been removed after the previous installation.

    I want to know what should I do to solve this problem, thx !!
     
  2. till

    till Super Moderator

    yes, thats normal. The files are not needed anymore after the install and a second install can not be done from this directory anyway, so it gets removed.

    This was not a good idea. ISPConfig 2 and 3 need totally different setups and a server were ispconfig 2 was installed can not run ispconfig 3 and afetr you tried to install ispconfig 3 the server got reconfigured so now neither ispconfig 2 nor 3 will work properly. the best is to format the server, then decide if you want to use ispconfig 2 or 3 and then install the server exactly as described in the perfect setup guide for the ispconfig version that you want to use.
     
  3. Purposite

    Purposite New Member

    Thx

    Thank you Till for this quick reply, I want to notice that I haven' install ISPconfig v3, i have tried but I give up.
    I have done many installations of ISPconfig 2 thinking I will solve the problem but i get the same result each time.

    Concerning my unreachable url, in all configuration example i see, it was private address which was use, during my installation I use a Public address, i don't know if it's wrong. I'm trying to understand why my url don't work.

    On my server, i host many services on my server which are used by people, format the server is not a good issue for me, i'm looking for another alternative.
     

Share This Page