problem with mkisofs

Discussion in 'HOWTO-Related Questions' started by shamuk80, Mar 14, 2008.

  1. shamuk80

    shamuk80 New Member

    I am facing the problem while making the image with mkisofs command. I am using the Dual Layer DVD (9.4GB), Please have a look the output.

    # mkisofs -r -o /tmp/backup-disk1.iso /home/dwadmin/backup/backup-20080311.tar.gz
    INFO: UTF-8 character encoding detected by locale settings.
    Assuming UTF-8 encoded filenames on source filesystem,
    use -input-charset to override.
    mkisofs: Value too large for defined data type. File /home/dwadmin/backup/backup-20080311.tar.gz is too large - ignoring
    Total translation table size: 0
    Total rockridge attributes bytes: 169
    Total directory bytes: 0
    Path table size(bytes): 10
    Max brk space used 0
    175 extents written (0 MB)

    Can any body help me to sort out the problem.


  2. topdog

    topdog Active Member

    Try adding the
    --iso-level 3

Share This Page