problem with mailbox creation

Discussion in 'General' started by Franz, Apr 22, 2013.

  1. Franz

    Franz Member


    i have problem with mailbox creation.

    this is debug info:

    # /usr/local/ispconfig/server/ 
    22.04.2013-14:39 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
    22.04.2013-14:39 - DEBUG - Found 41 changes, starting update process.
    22.04.2013-14:39 - DEBUG - Calling function 'user_insert' from plugin 'mail_plugin' raised by event 'mail_user_insert'.
    and this is process info
     4994 pts/0    S+     0:00      \_ /bin/sh /usr/local/ispconfig/server/
     4997 pts/0    S+     0:00          \_ /usr/bin/php -q /usr/local/ispconfig/server/server.php
     4999 pts/0    S+     0:00              \_ su -c maildirmake -q 104857600S /var/vmail/ vmail
     5000 pts/0    S+     0:00                  \_ maildirmake -q 104857600S /var/vmail/

    is possible to delete this job from job queue?

    ispconfig is on openvz contener

    Best regards
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Increase the value of the "updated" field by 1 in the record of thsi server in the "dbispconfig.server" table to skip this job.
  3. Franz

    Franz Member


    what can be wrong, when I add new email domain and user, domain directory is owned by root, and some hidden files in email directory are also owned by root. when I changed to vmail, every thing continue to execute.
  4. Inforpsm

    Inforpsm New Member

    Wrong user with

    We have the same problem "root" instead of "vmail"...
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    This issue is already posted in the bugtracker and will get reviewed by the ispconfig developers. If it can be reproduces, a fix will be added in the next ispconfig release.

Share This Page