problem with Keep Copy in settings mail

Discussion in 'Installation/Configuration' started by chua_jose, Feb 17, 2009.

  1. chua_jose

    chua_jose New Member

    Hi,
    i´ve a problem with Keep Copy in advance settings of mail users.

    When i want forward a mail, i write new mail in "Forward:" and i ckecked "Keep Copy:" but, only recived email in new account mail.

    In my log:
    Code:
    Feb 17 11:54:45 SD1111100130 postfix/local[11655]: A51B1310902: to=<[email protected]>, orig_to=<[email protected]>, relay=local, delay=0.01, delays=0/0/0/0, dsn=2.0.0, status=sent (delivered to maildir)
    
    in my .forward:
    Code:
    , [email protected]
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which ISPConfig version?
     
  3. chua_jose

    chua_jose New Member

    hi till
    version 2.2.18

    thanks
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Please update to 2.2.29, the problem should be fixed there.
     
  5. ihamouda

    ihamouda New Member

    Hapenning in RC1 too

    The same problem in ISPCOnfig 3 RC1 too
    The mail forwarding doesn'e have the option to keep copy, and the initial email doesn't see the email
     
  6. ihamouda

    ihamouda New Member

    Upgraded to 3.0.0.9 - no solution

    I upgraded to 3.0.0.9, but still no option to keep copy
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    This thread is about ispconfig 2 and not 3. ISPConfig 3 is a completely different software and ISPConfig 3 does not have this option. And there is no such thing as an initial email for clients!
     
  8. chua_jose

    chua_jose New Member

    Hi till
    Of that files I need to do a backup before update the version?
     
  9. till

    till Super Moderator Staff Member ISPConfig Developer

    You can upadte directly from 2.2.18 to 2.2.29. You can make a bckup of /root/ispconfig and /home/admispconfig directories, but thats only an additional safety.
     
  10. chua_jose

    chua_jose New Member

    ok, thanks Till.
     

Share This Page