Problem with ispconfig

Discussion in 'Installation/Configuration' started by Rocky, Dec 2, 2005.

  1. Rocky

    Rocky New Member

    I logged in to the admin's panel and went to the management tab to view a couple things. However, when I click on settings in the server folder, it gives me an error saying that the page might be temporarily unavailable. It does the same for everything under the system config, form designer and server folders.
    I then went ahead and restarted the ispconfig server by issuing the command
    /etc/init.d/ispconfig_server, and it restarted without any problems. I tried going back into the management panel, but it acted the same way when i tried to access those links again.
    Any reason why it, just all of a sudden, would act like this? I've had it set up for about a month now and never had any issues.:confused:
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. Rocky

    Rocky New Member

    Yes, thanks to you, I was able to fix the problem. It was a DNS issue.
    Let me ask you something. I set up postfix using the hostname server1.xxx.org. Now I have a dyname IP and i've registered with a DNS provider that works with dynamic ips and they have provided me with a client to update their server. My DNS configurations on their server are as follows:
    A xxx.org --> ip(internet ip)
    A www.xxx.org --> ip(internet ip)
    A ftp.xxx.org --> ip(internet ip)
    Do I need to created an A record for server1.xxx.org?
    I've set my MX record to 10:xxx.org and I can send and receive mails fine. But I don't know if thats the correct usage for the MX record. Can you help me out? Thanks.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Would be good!
    That's ok. :)
     
  5. Rocky

    Rocky New Member

    Thanks again.
     

Share This Page