problem with ISPconfig installation, pls help!!

Discussion in 'Installation/Configuration' started by dealspiggy, Apr 9, 2008.

  1. dealspiggy

    dealspiggy New Member

    I got a new server built in CentOS 5.1 and have followed the tutorial on Postfix was installed successfully as well. However, when i tried to install ISPconfig, I got the following error:

    I don't know what this means, I wonder what is not compatible with ISPconfig?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please install the centos package which contain the "which" program and then try again to install ISPConfig.
  3. dealspiggy

    dealspiggy New Member

    thanks, but could you pls show me how to install the "which" program? I did a search but didn't find it.
  4. falko

    falko Super Moderator ISPConfig Developer

    yum install which

Share This Page