Problem with ISPConfig initial configuration

Discussion in 'Installation/Configuration' started by skydivingpt, May 18, 2008.

  1. skydivingpt

    skydivingpt New Member

    Hi PPL,

    i've read a lot of posts, in the ast hours... but i could get to the solution ...

    My case is this :
    CentOS 5.1

    and then i install ISPConfig, with apparently no problems at all .
    but the configuration is being a lot difrent :confused: ...

    i have a DynDNS.ORG (, and my router sends\updates the actual IP, from time to time, or when changed.. I do not have fixed IP :eek: .

    My configurations :

    My problem is that im getting the "Shared IP" page.... @ "" , but i can access to the ISPConfig page OK .

    My server have the LAN IP, called "ws1",
    By now my "outside" given for my ISP, is .

    I can ping my DDNS "" , and its responses my "outside" IP [ ]

    What i´m doing Wrong...:rolleyes:

    Tanks You ,
    Very much for any possible help...

    (i´m trying not to put a MFST server... [ISA2006] :mad: in the house... )
    Last edited: May 18, 2008
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You can not access the vhosts by IP address, you must use the hostname and not the IP address in the browser.
  3. skydivingpt

    skydivingpt New Member


    i did try like you said, but same result...

    this are my configuration :

    is it correct.. ?

    i did not configure the "DNS Manager" , is it necessary ?

    Tank you,
  4. skydivingpt

    skydivingpt New Member

    Hi All,

    i thing i get it almost right... :)

    the last "picture" i post was wrong, with this ne configs, it works, almost fine :


    But now i have another problem.. (the world isnt perfected..), from my LAN PC's, i cant get to the WebServer (WS), and see my pages, but i acceed perfectly , for the "ISPConfig" setup page...

    If anyone can help me... Tanks .

    If i find it out... I will post-it...

    Hope this help someone !!
  5. catdude

    catdude ISPConfig Developer ISPConfig Developer

    Is your router properly configured to pass port 80 traffic from your outside IP address to your internal IP address?

    What happens if you try to browse to your external IP instead of your internal IP?
  6. skydivingpt

    skydivingpt New Member

    it´s the same result "Shared IP"...
    (by name or IP its the same.. :confused: )

    Any ideas, pls...

    Tanks !! :eek:
  7. falko

    falko Super Moderator ISPConfig Developer

    You're using in the vhost configuration, not, so you must use in the browser.

Share This Page