Problem with ISPConfig and Squirrelmail

Discussion in 'Installation/Configuration' started by leeeonardo, Apr 20, 2007.

  1. leeeonardo

    leeeonardo New Member

    I have three sites in ISPConfig, and hay install Squirrelmail in the folder of ISPConfig /home/admispconfig/ispconfig/web/, I create folder call "mail", and work perfect, but there are a problem.

    Sites:
    www.domain1.com
    www.domain2.com
    www.domain3.com

    Domain Server name is www.domain1.com

    www.domain1.com:81/web open page Squirrelmail, and put a user name web1_Test1 (Test1@domain1.com), and go in. But if I try with user another domain web2_Test2 (Test2@domain2.com), I can see my mail, but the problem is when I send email dont go with the correct domain Test2@domain1.com and the correcto mail should be Test2@domain2.com.

    Then I reinstall squirrel, but I put the install in them own folder Web /var/www/web1/web and make three installations of squirrelmail. One for each site, and I things than is not correct. Should be one installations for all sites in my server.
     
  2. planet_fox

    planet_fox New Member

    Questions

    You want install squirrelmail in all webs or you want only when your customer
    write in browser www.exampledomain.de/web came to the squirrelmail site ? .
     
  3. leeeonardo

    leeeonardo New Member

    I wannt install squirrelmail in all sites, but just one time. Because I create new site and I need install again squirrelmail for this new site.
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    You must set the correct sender address in the Squirrelmail options, just as you do in any other email client.

    That is totally up to you how you install Squirrelmail. Both ways work, and none of them is wrong.
     
  5. Leszek

    Leszek New Member

Share This Page