Problem with Intel grphic driver on Ubuntu 9.10

Discussion in 'Installation/Configuration' started by elgorillacoffee, Mar 14, 2011.

  1. elgorillacoffee

    elgorillacoffee New Member

    i followed the instructions and after i do the last step i get a message:

    E: Couldn't find package linux-image-2.6.35-6-generic

    am i missing something here?

    thanks for any help you guys can offer.



    My machine is Laptop Toshiba a45-s121

    Pentium 4,processor 3.06ghz and 1.5 gb memory is old but work



    Graphics/Video
    • 15.0” TFT active-matrix display****; internal display supports up to
    16M colors at 1024 x 768
    • Intel® 852GME Integrated graphics controller; 32MB internal
    • Direct 3D support and DirectVideo
    • External Color Support/Refresh rate: (Non-Interlaced @16M)
    • 640 x 480: 60/75/85/100Hz
    800 x 600; 60/75/85/100Hz
    1024 x 768; 60/75/85/100Hz
    1280 x 1024; 60/75/85/100Hz
    1600 x 1200; 60/75/85Hz
    1920 x 1440; 60/Hz

    And aso I tried with another key and dont work

    sudo apt-get install linux-image-2.6.35-12-generic linux-headers-2.6.35-12-generic

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Couldn't find package linux-image-2.6.35-12-generic

    What can I do to fix it?

    Somebody can help me!!!
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Which tutorial (URL) are you referring to?

    What's the ouptut of
    Code:
    uname -a
    ?
     
  3. elgorillacoffee

    elgorillacoffee New Member

    This is the output:

    Linux elgorillacoffee-Satellite-A45 2.6.35-27-generic #48-Ubuntu SMP Tue Feb 22 20:25:29 UTC 2011 i686 GNU/Linux


    Please can u help me, because i have problem with graphic card I can't use well the compiz for this problem!
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. elgorillacoffee

    elgorillacoffee New Member

    ok man thank u, but I switch to Ubuntu 10.10 but I'm cursed and same problem again same message again:

    i followed the instructions and after i do the last step i get a message:

    E: Couldn't find package linux-image-2.6.35-6-generic

    am i missing something here?

    I dont know what to do!!!
    What is the right kernel for ubuntu 10.10?
     
  6. falko

    falko Super Moderator ISPConfig Developer

    2.6.35 is the correct kernel for Ubuntu 10.10.

    What instructions did you use to install the driver?
     

Share This Page