Problem with install PostFix - Pls Help!

Discussion in 'HOWTO-Related Questions' started by joelee, Jul 27, 2007.

  1. joelee

    joelee New Member

    Hi All,

    I am using the following how-to to install postfix:

    I am running into this error and not sure why. On step 3 below:

    3 Apply The Quota Patch To Postfix

    cd /usr/src
    apt-get source postfix

    I get this error after running "apt-get source postfix" commad:

    root@mx1:/usr/src# apt-get source postfix
    Reading package lists... Done
    Building dependency tree... Done
    E: Unable to find a source package for postfix

    I ran all previous commands o.k... However, I noticed I was getting the following error messages below when I ran the apt-get install in the first step to download files... The errors was related to connection time out as shown below
    Failed to fetch Connection timed out [IP: 80]

    Err etch/main python2.4 2.4.4-3
    Err etch/main libmysqlclient15-dev 5.0.32-7etch1
    Err etch/main libssl-dev 0.9.8c-4
    Err etch/main libdb4.3-dev 4.3.29-8

    I went back and apt-get install for each above files and it ran fine and continued with install....

    Would appreciate any help/suggestions to fixing problem.

  2. falko

    falko Super Moderator ISPConfig Developer

    What's in /etc/apt/sources.list?
  3. joelee

    joelee New Member

    Here my sources.list:
    deb etch main contrib non-free
    deb etch/updates main contrib
    deb-src etch/updates main contrib
    I had some questions/concerns about sources.list... I am not entirely sure its correct or the best setup for me based on my location (US/NYC)....

    If you can advised on this would be great. I do get a lot of time outs and sometimes errors when doing apt-get install to install sw.

  4. falko

    falko Super Moderator ISPConfig Developer

    deb-src etch main contrib non-free
    to that file, run
    apt-get update
    , and try again.

Share This Page