Problem with instalation WebVZ

Discussion in 'Installation/Configuration' started by swap-as, Aug 26, 2008.

  1. swap-as

    swap-as New Member

    After I connect with a web browser :

    Not log in with:

    Username: admin
    Passwort: admin123

    ActiveRecord::StatementInvalid in ContainerController#list_vps

    Could not find table 'users'

    RAILS_ROOT: /root/webvz.1.5
    Application Trace | Framework Trace | Full Trace

    /usr/lib/ruby/gems/1.8/gems/activerecord-2.1.0/lib/active_record/connection_adapters/sqlite3_adapter.rb:29:in `table_structure'
    /usr/lib/ruby/gems/1.8/gems/activesupport-2.1.0/lib/active_support/core_ext/object/misc.rb:28:in `returning'

    Where is problem?
  2. falko

    falko Super Moderator ISPConfig Developer

    It seems as if a table is missing (in the SQLite database?). Are there any errors in your logs?
  3. swap-as

    swap-as New Member

    virtualus:~# cd webvz.1.5
    virtualus:~/webvz.1.5# ruby script/server
    => Booting WEBrick...
    => Rails 2.1.0 application started on
    => Ctrl-C to shutdown server; call with --help for options
    [2008-08-27 18:00:48] INFO WEBrick 1.3.1
    [2008-08-27 18:00:48] INFO ruby 1.8.5 (2006-08-25) [i486-linux]
    [2008-08-27 18:00:48] INFO WEBrick::HTTPServer#start: pid=12485 port=3000 - - [27/Aug/2008:18:03:11 EEST] "GET / HTTP/1.1" 304 0
    - -> / - - [27/Aug/2008:18:03:29 EEST] "GET /container/list_vps?status=all HTTP/1.1" 500 14876 -> /container/list_vps?status=all

    What log and from where it must be insert for you? Sorry at my english.
  4. falko

    falko Super Moderator ISPConfig Developer

    I'd check all the logs in the /var/log directory.

Share This Page